【独立版】旺店助手1.0.30

前端提示后台未配置小程序    把plat_id 改为1

需要授权哦,介意勿拍

1.服务器

推荐使用阿里云或者腾讯云服务器,不支持虚拟主机。

2.服务器系统要求

服务器最低配置: 2核心,4G内存,40G硬盘,带宽5M
服务器操作系统: CentOS 64位(推荐使用CentOS7和CentOS8),不支持windows server

3.服务组件版本要求

Nginx1.12以上版本
PHP7.3或7.4,建议php7.4,不支持PHP8
PHP版本以下扩展扩展必须安装(Swoole Loader、Redis、Fileinfo、SG11);
数据库MySQL版本要求:5.6/5.7,不推荐8.0,数据库引擎需支持Innodb,且字符集需支持utf8mb4。
Redis缓存数据库版本要求5.0及以上。

图片

图片

图片

图片
图片

发表回复

后才能评论